当前位置:首页 > 问答

持仓线通达信

我来帮TA回答

请问大侠:通达信主力持仓线指标怎么会有负值?能详细跟我讲解吗?谢谢大侠!!!

到股票战法网看视频教程,不懂直直接联系他们的老师

请求好人高手把这个公式做成通达信选股预警公式,主力筹码集中度线金叉主力持仓线。

主力持仓:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);
指数趋势:=EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3);
主力筹码集中度:=WINNER(C)*100;
cross(主力筹码集中度,主力持仓);

在通达信软件中怎样看主力仓位

不知道.抱歉兄弟.信软件不如信自己啊

通达信期货交易怎样取消持仓标线

在软件设置中可以取消标线显示。

如何将主力仓位监测指标公式改成通达信选股公式

N:=BARSLAST(CROSS(MA(C,5),MA(C,10)));
STICKLINE(CROSS(MA(C,5),MA(C,10)),0,100*WINNER(C),2,0),COLOR666666;
金叉仓位:100*WINNER(REF(C,N)),POINTDOT,LINETHICK1,COLOR666666;
STICKLINE(0=0,金叉仓位,金叉仓位,2,0),COLOR666666;
预警:DRAWICON(CROSS(金叉仓位,50),50,2);

通信达公式求助:请求高手帮把一下主力持仓线公式改为选股公式,要求选到当日出现红柱子的选股公式。

N:=22;JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
SVZL:=SUM(((QJ1+QJ2)-(QJ3+QJ4))/SUM(VOL,60),0);
CZ:=SVZL-REF(SVZL,1);
XG:CZ>0;