当前位置:首页 > 问答

通达信牛股起爆选股公式

我来帮TA回答

根据公式编写通达信股价突破横线选股?

可以编写通达信的选股公式,

选股条件为股价突破横线。

但这有一个新的问题会产生也就是可能会出现反复突破,那是选第一次突破呢还是。只要突破就可以呢。

下面的是股价突破横线的效果图

麻烦朋友将公式改写为通达信中出现牛股信号时的选股公式

A00:=SUM(IF((CLOSE> REF(CLOSE,1.000)),VOL,IF((CLOSE<REF(CLOSE,1.000)),(0-VOL),0)),0);
A01:=SUMBARS(VOL,CAPITAL);
A02:=IF((CLOSE>LLV(CLOSE,A01)),1.000,(0-1.000))*IF((A00 >LLV(A00,A01)),1.000,(0-1.000));
A03:=(COUNT((IF((A02=(0-1.000)),1.000,0)=1.000),8.000)>2.000);
A04:=((CLOSE-DMA((((3.000 * HIGH + LOW)+OPEN)+2.000 * CLOSE)/7.000,VOL/SUM(AMOUNT,13.000)/
AMOUNT/VOL/100.000/100.000))/DMA((((3.000*HIGH+LOW)+OPEN)+2.000*CLOSE)/7.000,VOL/SUM(AMOUNT,13.000)/
AMOUNT/VOL/100.000/100.000)*100.000<(0-18.000));
A05:=((CLOSE-MIN(REF(CLOSE,5.000)*0.865,REF(CLOSE,21.000)*0.772))/CLOSE<0.009);
A06:=((A03 AND A04) AND A05);
A07:=(((((OPEN < EMA(CLOSE,5.000)) AND (CLOSE=HIGH)) AND (CLOSE/OPEN>=1.105)) AND (VOL/
CAPITAL>=0.019)) AND (VOL/CAPITAL<=0.200));
A08:=(A07 AND (COUNT(A07,5.000)=1.000));
A09:=((((((((((((MA(CLOSE, 3.000)>REF(MA(CLOSE,3.000),1.000)) AND (MA(CLOSE, 5.000)>
REF(MA(CLOSE,5.000),1.000))) AND (MA(CLOSE,10.000)>REF(MA(CLOSE,10.000),1.000))) AND
(VOL/240.000>REF(VOL,30.000)*1.200/240.000*1.500)) AND (CLOSE>LOW*1.059)) AND (CLOSE>
REF(MA(CLOSE,3.000),1.000))) AND REF(CLOSE,1.000)) AND (MA(CLOSE,5.000)>REF(MA(CLOSE,
5.000),1.000))) AND (MA(CLOSE,10.000)>REF(MA(CLOSE,10.000),1.000))) AND (MA(CLOSE,20.000)>
REF(MA(CLOSE,20.000),1.000))) AND (MA(VOL,5.000)>REF(MA(VOL,5.000),1.000))) AND ((MA(CLOSE,5.000)-MA
(CLOSE,10.000))<= 0.579));
A0A:=FILTER(A09,5.000);
牛股:((A06 OR A07)AND A0A);

请高手把这个公式改成通达信选股公式,选出当天出现的【黑马起爆点】信号的股票,急需,谢谢!!!

VAR1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;

VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;

VAR3:=SMA(VAR2,2,1);

天:100+(-ABS(VAR1)),COLORRED;

下:SMA(VAR3,2,1);

无:ABS(VAR1),COLORGREEN;

敌:50,COLORFFAA00,LINETHICK3;

A:80;

B:20;

买:STICKLINE(CROSS(下,无),3,20,2,0),COLORRED,LINETHICK1;

STICKLINE(CROSS(下,无),20,25,2,0),COLORFF9900,LINETHICK1;

DRAWTEXT(CROSS(下,无),30,'黑马起爆 '),COLORFFFFCC;

卖:STICKLINE(CROSS(下,天),70,90,2,0),COLORRED,LINETHICK1;

STICKLINE(CROSS(下,天),90,99,2,0),COLORFF9900,LINETHICK1;

DRAWTEXT(CROSS(下,天),70,'走人 '),COLORFFFFCC;

选股2:IF(CROSS(下,20),1,0);

DRAWICON((CROSS(下,20) ),20,1);

DRAWICON((CROSS(下,20) ),-20,25);

=============================

{选股}

VAR1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;

VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;

VAR3:=SMA(VAR2,2,1);

下:=SMA(VAR3,2,1);

无:=ABS(VAR1);

XG:CROSS(下,无);

通达信条件选股,趋势起爆点选股法?

可以编写当日股价涨幅大于n%,并且突破M日新高,并且收盘价站上22日均线,22日均线上行。得通达信趋势起爆点的选股公式,效果如下图。

妖股有哪些

之前的南北车,机器人,成飞等

什么是妖股 妖股有什么特点

通常把股市上那些股价走势奇特、怪异的股票称为“妖股”。它们走势与大盘或常理相悖,完全不符合基本的技术分析规律。妖股走势明显比别的股走势异常,不合常理,让人难以琢磨,一般的都是暴涨暴跌。明明这家上市公司亏损,却连连拉出涨停;明明这家公司的股票达不到这么高的价位,却涨的很高。伴随着股价的大幅震荡和高换手率,庄家成功出逃,股价的火山喷发戛然而止。
妖股特征,下面来了解下。
1、盘子小。盘子的大小是妖股的必备要素之一,散户和游资越能接力难度就越小。
2、关注度高。大部分的妖股为题材龙头股,在市场中,龙头题材备受关注也是形成妖股的重要原因之一。一旦人气高涨,主力资金、游资和散户的进出将很容易达到高换手率,持续不断接力造成短期连续涨停,最终修炼成妖股。
3、资金换手频繁。主力资金不断接力才能产生新的利润,靠单一的主力,难将其炒作为妖股。妖股在不断上攻的过程中,往来资金交替接力,才能轻松兑现。可以说这是一个击鼓传花的游戏,基金的资金都愿意进入,来来往往玩出新高度,当然谁也不愿意成为最后一棒。