券商龙头股排名,通达信启爆十九强指标公式

券商龙头股排名分享通达信启爆十九强指标公式 000697股吧,它们有什么特点?

券商龙头股排名,通达信启爆十九强指标公式

MV3:=EMA(V,3);
MA3:=EMA(C,3);
MV3角度:=ATAN((MV3/REF(MV3,1)-1)*100)*180/3.1416;
MA3角度:=ATAN((MA3/REF(MA3,1)-1)*100)*180/3.1416;
MV5:=EMA(V,5);
MA5:=EMA(C,5);
MV5角度:=ATAN((MV5/REF(MV5,1)-1)*100)*180/3.1416;
MA5角度:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
MV10:=EMA(V,10);
MA10:=EMA(C,10);
MV10角度:=ATAN((MV10/REF(MV10,1)-1)*100)*180/3.1416;
MA10角度:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
强弱度:(MV3角度+MA3角度+MV5角度+MA5角度+MV10角度+MA10角度)/6,COLORLIGRAY;
0;
QBD:=CROSS(强弱度,50) AND COUNT(强弱度>50,7)<=3;
启爆点:IF(QBD AND COUNT(QBD,4)=1,50,0),COLOR00FFFF,POINTDOT,LINETHICK0;
QBSJ:=BARSLAST(CROSS(强弱度,50));
操作区:IF(COUNT(COUNT(强弱度>0,3)>=1,QBSJ)>=QBSJ-1,3,0),COLORFF00FF,POINTDOT,LINETHICK0;
十九强:IF(强弱度>=80,80,0),COLOR0000FF,LINETHICK2;
选股:强弱度>=80 AND COUNT(强弱度>=80,5)=1,COLORFFFFFF,POINTDOT,LINETHICK0;
预备股:IF(强弱度>=70 AND COUNT(强弱度>70,4)>=3 AND CLOSE>=OPEN,30,0),COLOR00FF00,LINETHICK2;
GZQ:=BARSLAST(十九强 OR 预备股);
关注期:IF(BETWEEN(GZQ,0,9),GZQ,0),COLORFF00FF,POINTDOT,LINETHICK0;
黄金坑:IF(关注期 AND HHVBARS(C,3)=2 AND L<REF(C,1),-12,0),COLORRED,LINETHICK2;
{以下设置副图显示方式}
脱离MA5:(L/MA(C,5)-1)*100,COLORFF9988,POINTDOT,LINE

券商龙头股排名

THICK0;
DRAWTEXT(十九强 AND 脱离MA5>=3.5,90,'←险'),COLOR00FF00;
STICKLINE(启爆点,0,50,0,0),COLORRED;
STICKLINE(启爆点,0,30,2,0),COLORYELLOW;
DRAWTEXT(启爆点=50,50,'←启爆'),COLORYELLOW;
STICKLINE(操作区 AND 强弱度>0,3,-3,6,1),COLORFF00FF;
STICKLINE(操作区 AND 强弱度<0,3,-3,6,1),COLOR00FF00;
DRAWICON(CROSS(强弱度,0),0,1);

以上就是小编为您带来的关于“券商龙头股排名,通达信启爆十九强指标公式”的炒股公式,更多内容请关注馨途股票网!

相关推荐