当前位置:首页 >  问答

通达信早晨之星选股公式

我来帮TA回答

求通达信选股公式。10天内出现过早晨之星,并且早晨之星的第三根K线放量。

STAR:=REF(CLOSE,2)/REF(OPEN,2)<0.95&&
REF(OPEN,1)<REF(CLOSE,2)&&
ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03&&
CLOSE/OPEN>1.05&&CLOSE>REF(CLOSE,2);
TT:=BARSLAST(STAR);
COUNT(STAR,10)>0 AND TT=2 AND V/REF(V,TT-1)>2;

请问:同花顺选股公式早晨之星的最后三条的意思。

如果你要是问 早晨之星的K线形态的话,那我告诉你, 他就是一波下跌行情后,出现一个小K线(阴线阳线都可以,只要是小K线就可以),则我们把这个小K线就叫做早晨之星,但是真正的早晨之星是需要次日的验证的,所以还要加一个K线,就是次日必须是高开或平开最终阳线收尾(最好是中阳或大阳),这个K线组合就是传统的早晨之星, 如果你问的是公式源码的话,那你看看他的函数就可以了,一般公式旁边的函数都有注释,鼠标放到相应的函数上就会显示出函数的意思。

通达信版选股公式

{在公式管理器中新建选股公式 粘贴以下源码即可}

RC:=REF(C,1);

ZF:=(C-RC)*100/RC;

LDY:=ZF>6 AND L*1.33<HHV(H,21);

YN:=BARSLAST(LDY)+1;

YV:=REF(V,YN);

TA:=COUNT(LDY,5) AND LLV(C,N)>=REF(MIN(L,RC),YN) AND MIN(V,REF(V,1))<YV*0.39;

TB:=ABS(ZF)<1.6 OR BETWEEN(L,REF(L,YN)*0.981,REF(L,YN)*1.013) ;

TC:=C-L>H-C OR C>RC;

TA AND TB AND TC AND V>0;

求这样的通达信早晨之星公式

STAR:REF(CLOSE,2)/REF(OPEN,2)<0.95&&
REF(OPEN,1)<REF(CLOSE,2)&&
ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03&&
CLOSE/OPEN>1.05&&CLOSE>REF(CLOSE,2);

怎样快速找到年线附近的所有股票

用电脑选股:abs(c-ma(c,250))/ma(c,250)<n

怎样快速找到年线附近的所有股票,请问有公式吗求大神帮助

朋友,你好,没有公式的,只有一一的看过去,中国股市只有两千多只股票,看完这些是没问题的