宝莱特股票通达信公式DDX DDE DDY指标公式

宝莱特股票:通达信DDX+DDE+DDY指标公式 002152广电运通 你必须烂熟于心

宝莱特股票通达信公式DDX DDE DDY指标公式

T1:=C;T2:=O;T3:=H;次1:=C*2-MA(REF(C,2),2);次2:=REF

宝莱特股票

(C,1)*2-MA(REF(C,3),3);次3:=C-((H-L)/2)*2;E1:(次1-T3)/T3*100,COLORLIRED;E2:(L-次3)/次3*100,COLORRED;E3:=(次1-REF(O,1))/O*100;E4:=(C-REF(次2,1))/次2*100;E5:(O-次3)/次3*100,COLORYELLOW;Z1:E5 E1;E6:=(次1-REF(次1,1))/次1*100;STICKLINE(E1>0,E1,0,3,0),COLORRED;E7:=(L-REF(次2,1))/次2*100,COLORLICYAN;E8:(H-REF(次3,1))/次3*100,COLORBROWN;E9:=(次1-次2)/次2*100,COLORRED;E0:=(E2 E8)/2,LINETHICK2;Q1:=T1>REF(T1,1)&&E1>REF(E1,1)&&E2<REF(E2,1)&&E4>REF(E4,1)&&E7>REF(E7,1)&&E8>REF(E8,1);Q2:=T1<REF(T1,1)&&E1<0&&E1<REF(E1,1)&&E2>REF(E2,1)&&E4<REF(E4,1)&&E7<REF(E7,1)&&E8<REF(E8,1);STICKLINE(E6>(E5*2.5)&&Q1,E8,0,1.2,0),COLORMAGENTA;STICKLINE(CROSS(E5,Z1),E5,0,1.8,0),COLORGREEN;DRAWTEXT(Q1,0,'涨'),COLORRED;DRAWTEXT(Q2,0,'跌')COLORGREEN;A1:=E1<REF(E1,1)&&E2>REF(E2,1)&&E3>REF(E3,1)&&E4>REF(E4,1)&&E5>REF(E5,1)&&E6>REF(E6,1)&&E7>REF(E7,1)&&E8>REF(E8,1);A2:=E1<REF(E1,1)&&E2>REF(E2,1)&&E3<REF(E3,1)&&E4<REF(E4,1)&&E5<REF(E5,1)&&E6<REF(E6,1)&&E7<REF(E7,1)&&E8<REF(E8,1);DRAWICON(A2,0,2);DRAWICON(A1,0,12);

以上就是小编为您带来的关于“宝莱特股票通达信公式DDX DDE DDY指标公式”的炒股公式,更多内容请关注馨途股票网!

相关推荐