160717分享通达信2018回马枪主图指标

160717分享通达信2018回马枪主图指标,韬客外汇论坛,富国天利增长债券,跌破净资产的股票,应该如何设置

160717分享通达信2018回马枪主图指标

.

涨停:=IF(REF(C,1)*1.1-C<0.2 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,4,2),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,0.8,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORYELLOW;
ZT:=C/REF(C,1)>1.095;
STICKLINE(MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND ZT,O,C,0.6,0),COLORYELLOW;
STICKLINE(MA(CLOSE,5)<=REF(MA(CLOSE,5),1) AND ZT,O,C,0.6,0),COLORRED;
VAR6:=REF(C,1);
VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;
DRAWTEXT(CROSS(82,VAR7),H*1.02,'逃顶'),COLORYELLOW;
N:=9;
M1:=3;
M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,NODRAW;
K:=SMA(RSV,M1,1),NODRAW;
D:=SMA(K,M2,1),NODRAW;
J:=3*K-2*D,NODRAW;
CJ_K:=MA(K,15),LINETHICK2,NODRAW;
CJ_D:=MA(D,15),LINETHICK2,NODRAW;
CJ_J:=MA(J,15),LINETHICK2,NODRAW;
DRAWICON(CROSS(CJ_K,CJ_D)&&CJ_D<30,L*0.92,11);
DRAWICON(CROSS(CJ_D,CJ_K)&&CJ_D>70,H*1.05,12);
DRAWICON(CROSS(CCI,-100),L*0.98,1);
DRAWICON(CROSS(CCI,0),L*0.98,1);
DRAWICON(CROSS(CCI,100),L*0.98,1);
DRAWICON(CROSS(100,CCI),H*1.02,2);
{DRAWICON(CROSS(50,CCI),H*1.02,12);};
PT1:=CONST(HHV(H,20))/1.2;
IF(CURRBARSCOUNT<=10,PT1,DRAWNULL),COLORGREEN;
DRAWTEXT(ISLASTBAR,PT1,'回马枪观测'),COLORWHITE;
PT2:=CONST(HHV(H,10))/1.2;
IF(CURRBARSCOUNT<=10,PT2,DRAWNULL),COLORGREEN;
DRAWTEXT(ISLASTBAR,PT2,'回马枪观测'),COLORWHITE;

通达信2018回马枪主图指标公式

通达信2018回马枪主图指标公式的选股公式如下:

[全球股市股指]较大的乌克兰肉商品制造商方案发展中国企业 企业新闻处表达,乌克兰较大的肉商品制造商及生产加工公司–“切尔基佐沃”集团公司将根据五月份上海市区举行的SIALCHINA中全球股市股指国全球食品类和饮品展会向消费者自我介绍的商品股票行情分析:企业展位上把展览集团公司公司生产制造的家禽类商品,这种公全球股市股指司已得到向产全球股市股指品出口的批准。

以上便是小编给大家带来的关于“160717分享通达信2018回马枪主图指标”的讲解,希望能帮助到大家,更多通达信公式,敬请关注馨途股票网!

相关推荐