530001解说通达信精品顶底指标

530001解说通达信精品顶底指标,002002,股市行情最新消息,顺络电子股票,你一定感兴趣

530001解说通达信精品顶底指标

.

N:=88;
抄底:=6;
高:=1;
底:=1;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
底部雷达:IF(D<25 AND CROSS(K,D),16,0),COLOR0000FF;
顶部雷达:IF(D>75 AND CROSS(D,K),16,0),COLOR00FF00;
VAR1:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR2:=(CLOSE-MA(CLOSE,26))/MA(CLOSE,21)*100;
VAR3:=(CLOSE-MA(CLOSE,90))/MA(CLOSE,34)*100;
VAR4:=(VAR1+3*VAR2+9*VAR3)/13;
VAR5:=(100-ABS(VAR4));
VAR6:=ABS((COST(40)-CLOSE)/CLOSE*100);
VAR10:=LLV(LOW,10);
VAR13:=HHV(HIGH,25);
红线:EMA((CLOSE-VAR10)/(VAR13-VAR10)*4,4)*25,COLOR0000FF,LINETHICK2;
RSV10:=(HHV(HIGH,11)-CLOSE)/(HHV(HIGH,11)-LLV(LOW,11))*100;
绿线:SMA(RSV10,3,1),COLORGREEN,LINETHICK2;
白线:SMA(绿线,3,1),COLORWHITE;
P:=((2)*(CLOSE) + HIGH + LOW + OPEN)/(5);
BB:=MA(P,3);
CC:=(SUM(IF((P > REF(P,1)),(P)*(VOL),0),4))/(SUM(IF((P < REF(P,1)),(P)*(VOL),0),4));
DD:=REF(100 - (100)/(1 + CC),1);
A1:=HHV(P,15);
A2:=LLV(P,15);
A3:=A1 - A2;
A4:=(EMA((P - A2)/(A3),2))*(100);
B1:=HHV(P,60);
B2:=LLV(P,60);
B3:=B1 - B2;
B4:=(EMA((P - B2)/(B3),2))*(100);
C1:=HHV(P,240);
C2:=LLV(P,240);
C3:=C1 - C2;
C4:=(EMA((P - C2)/(C3),2))*(100);
中风险:=B4,COLORAA7755;
VAR4A:=LLV(LOW,5);
VAR5A:=HHV(HIGH,4);
VAR6A:=((HHV(HIGH,4) - P)/(HHV(HIGH,4) - LLV(LOW,4)))*(100) - 72;
VAR7A:=((P - LLV(LOW,4))/(HHV(HIGH,4) - LLV(LOW,4)))*(100);
VAR8A:=SMA(VAR7A,2,1);
CCI:=((P - MA(P,14))*(100))/((1.5)*(AVEDEV(P,14)))*高;
RSI1:=(((SMA(MAX(CLOSE - REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE - REF(CLOSE,1)),6,1)))*(100))*底;
STICKLINE((CCI > 100),106,100,3,0),COLORLICYAN;
顶部:(CCI > 100),COLORCYAN,NODRAW;
STICKLINE((RSI1 > 80),105,102,3,0),COLORCYAN;
STICKLINE((CCI < (-100)),(-6),0,3,0),COLORMAGENTA;
底部:(CCI < -100),COLORMAGENTA;
STICKLINE((RSI1 < 25),(-6),(-2),3,0),COLORLIMAGENTA;
顶线:IF(FILTER((中风险 < REF(中风险,1)) AND (中风险 > 90) AND (BB < REF(BB,1)),5),90,100),LINETHICK3,COLORGREEN;
底线:IF(FILTER((中风险 > REF(中风险,1)) AND (中风险 < 5) AND (CLOSE > REF(CLOSE,1)),5),10,0),LINETHICK4,COLORLIMAGENTA;
短线:A4,COLOR888888,LINETHICK2;
DRAWTEXT(ISLASTBAR,短线,'←短线'),COLOR888888;
90,COLORDCDCDC;
50,POINTDOT,COLORFFFFFF;
10,COLORYELLOW;

通达信精品顶底指标公式

通达信精品顶底指标公式的选股公式如下:

银江股份(300020)与阿里云建立战略合作伙伴关系,双方将在智慧交通及城市大脑领域展开基于阿里云计算平台、云产品及业务的多方面密切合作。拓邦股份(002139)是阿里YunOS落地智能家居领域的的重要合作伙伴。三江购物(601116)是阿里系新零售战略的重要标杆之一。VCx

以上便是小编给大家带来的关于“530001解说通达信精品顶底指标”的讲解,希望能帮助到大家,更多通达信公式,敬请关注馨途股票网!

相关推荐